Elevated API Errors
Incident Report for Pagoda
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 19:49 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 13, 2023 - 19:20 UTC