Wallet Home Page Down (wallet.near.org)
Incident Report for Pagoda
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 18:07 UTC
Update
We are continuing to investigate this issue.
Posted Sep 22, 2022 - 14:37 UTC
Investigating
We currently investigating Wallet Home Page being down.
Posted Sep 22, 2022 - 14:37 UTC