Incident Notification: DNS Provider Outage Affecting Near.org and Subdomains
Incident Report for Pagoda
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 16:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2024 - 13:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2024 - 01:09 UTC
Identified
Dear Community,

We are currently experiencing an outage due to issues with our DNS provider, which is affecting Near.org and its dependent subdomains. Our team is actively working on implementing workarounds to mitigate the impact of this outage.

In the meantime, please use the following alternative RPC endpoints:

Mainnet RPC: rpc.mainnet.pagoda.co
Mainnet Archival RPC: archival-rpc.mainnet.pagoda.co
Testnet RPC: rpc.testnet.pagoda.co
Testnet Archival RPC: archival-rpc.testnet.pagoda.co

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue.
Posted Jul 12, 2024 - 01:07 UTC
This incident affected: Pagoda (Website, Console, Alerts, Explorer - Mainnet, Explorer - Testnet) and Pagoda APIs (Testnet - RPC, Mainnet - RPC, Mainnet - Enhanced API, Testnet - Enhanced API, Mainnet - Archival, Testnet - Archival).