Elevated API Errors
Incident Report for Pagoda
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 22:21 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 15, 2022 - 22:17 UTC