Developer Console - Intermittent Connectivity Issues
Incident Report for Pagoda
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 23:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2023 - 23:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2023 - 23:15 UTC
Identified
We are investigating intermittent connectivity issues which may affect the display of recent Testnet transactions
Posted Jan 13, 2023 - 19:23 UTC
This incident affected: Pagoda (Console).